Dubai Silicon Oasis, Dubai
Brand
LenovoQuantity
The Lenovo Flex System™ FC5022 16Gb SAN Scalable Switch offerings are Gen 5 Fibre Channel (FC) embedded modules for Lenovo Flex System. With up to 48 ports that operate at 16 and 8 Gbps FC speeds, each module provides up to 28 internal ports to compute nodes through the Flex System midplane and up to 20 external SFP+ ports. The FC5022 SAN switch modules deliver unmatched scalability and flexibility for Flex System users wanting to connect directly into 8 or 16 Gbps FC storage or to an upstream storage area network (SAN). The FC5022 can be configured in the Access Gateway mode using NPIV for simple upstream connectivity or in the Full Fabric more for more advance switching as a part of the larger Fibre Channel fabric. The switch offers end-to-end 16 Gb with backwards compatibility to 8 Gb and 4 Gb to the SAN connectivity. Monitoring and management are simplified using end-to-end Brocade tools, such as Web Tools and the Brocade Network Advisor (BNA).
The Lenovo Flex System™ FC5022 16Gb SAN Scalable Switch offerings are Gen 5 Fibre Channel (FC) embedded modules for Lenovo Flex System. With up to 48 ports that operate at 16 and 8 Gbps FC speeds, each module provides up to 28 internal ports to compute nodes through the Flex System midplane and up to 20 external SFP+ ports.
The FC5022 SAN switch modules deliver unmatched scalability and flexibility for Flex System users wanting to connect directly into 8 or 16 Gbps FC storage or to an upstream storage area network (SAN). The FC5022 can be configured in the Access Gateway mode using NPIV for simple upstream connectivity or in the Full Fabric more for more advance switching as a part of the larger Fibre Channel fabric.
The switch offers end-to-end 16 Gb with backwards compatibility to 8 Gb and 4 Gb to the SAN connectivity. Monitoring and management are simplified using end-to-end Brocade tools, such as Web Tools and the Brocade Network Advisor (BNA).
Features and specifications
The FC5022 16 Gb Switches have the following features and specifications:
Internal ports
28 internal full-duplex 16/8 Gb FC ports
Internal ports operate as F_ports (fabric ports) in native mode or in access gateway mode
Two internal full-duplex 1 GbE ports connected to the chassis management module
Support for the 2-port and 4-port FC adapter cards
External ports
20 external ports for 16 Gb or 8 Gb SFP+ transceivers supporting 4 Gb, 8 Gb, and 16 Gb port speeds (supported SFP+ modules are listed in Table 2). Ports are auto-sensing and activated with the Dynamic Ports on Demand feature.
External ports can operate as F_ports (fabric ports) or E_ports (expansion ports) in native mode or as N_ports NPIV (node ports) in Access Gateway mode
One external 1 GbE port (1000BASE-T) with RJ-45 connector for switch configuration and management (IPv4 and IPv6 support)
One RS-232 serial port (mini-USB connector) that provides an additional means to configure the switch module
Access Gateway mode (N_Port ID Virtualization – NPIV) support
Mirror Port (M-Port) allows you to mirror traffic to an external port between a specific host and target
Power-on self-test diagnostics and status reporting
Inter-Switch Link (ISL) Trunking (licensable or included with the 24-port ESB model), which allows up to eight ports (at 16, 8, or 4 Gbps speeds) to combine to form a single, logical ISL with a speed of up to 128 Gbps (256 Gbps full duplex) for optimal bandwidth utilization, automatic path failover, and load balancing
Fabric OS (FOS) version 7.0.x or higher, which delivers distributed intelligence throughout the network and enables a wide range of value-added applications, such as Advanced Web Tools and Advanced Fabric Services (on certain models)
Supports up to 768 Gbps end-to-end full-duplex aggregated bandwidth
420 million frames switch per second, 0.7 microseconds latency
8192 buffers for up to 3750 km extended distance at 4 Gbps FC (Extended Fabrics license required)
In-flight 64 Gbps FC compression and decompression support on up to two external ports (no license required)
In-flight 32 Gbps encryption and decryption on up to two external ports (no license required)
48 Virtual Channels (VCs) per port
Fabric scalability of up to 239 switches in Full Fabric mode
Port mirroring to monitor ingress or egress traffic from any port within the switch
Two I2C connections able to interface to redundant management modules
Hot pluggable switches in the chassis and SFP+ optical transceivers in the switches
Single fuse circuit
Four temperature sensors
One internal real-time clock
Managed with Web Tools
Supports up to 128 domains in Native mode and Interoperability mode
Full fabric switch mode may be changed to or from Access Gateway mode
Nondisruptive code load in Native mode and Access Gateway (NPIV) mode
255 NPIV N_port logins per physical port
D_port support on external ports (16Gbps SFP+ only)
Class 2 and Class 3 frames Class of Service
Registered State Change Notification (RSCN)
FTP support for firmware upgrades
SNMP/MIB monitoring functionality contained within the Ethernet Control MIB-II (RFC1213-MIB)
UUID put into MIB structure
End-to-end optics and link validation
Ability to send switch events and syslogs to the Chassis Management Module (CMM)
Traps identify cold start, warm start, link up/link down, and authentication failure events
Support for IPv4 and IPv6 on the management ports
Advanced SAN Fabric Services
Bottleneck Detection
Dynamic Fabric Provisioning (DFP)
Dynamic Path Selection (DPS)
Enhanced BB credit recovery
FDMI
Frame Redirection
Frame-based Trunking
FSPF
IPoFC
Management Server
NPIV
NTP v3
Port Fencing
Reliable Commit Service (RCS)
Simple Name Server (SNS)
Software management
HTTPS
SNMP v1/v3 (FE MIB, FC Management MIB)
SSH
Auditing
Syslog
APM
Network Advisor (base edition standard, ProPlus or Enterprise optional license)
Command Line Interface (CLI)
SMI-S compliant
Administrative Domains
Security management
AES-GCM-256 encryption on ISLs
DH-CHAP (between switches and end devices)
FCAP switch authentication
FIPS 140-2 L2-compliant
HTTPS
IPsec
IP filtering
LDAP with IPv6
Port Binding
RADIUS
User-defined Role-Based Access Control (RBAC)
Secure Copy (SCP)
Secure RPC
SFTP
SSH v2
SSL
Switch Binding
Trusted Switch
Diagnostics
D_Port offline diagnostics (16 Gbps optics only)
Electrical/optical loopback
Link traffic/latency/distance
POST and embedded online/offline diagnostics
Environmental monitoring
FCping
Pathinfo (FC traceroute)
Frame viewer
Non-disruptive daemon restart
Port mirroring
Optics health monitoring
Power monitoring
RAS trace logging
Rolling Reboot Detection (RRD)
Flex System FC5022 switches come standard with the following software features:
Full Fabric mode: Enables high performance 16 Gb or 8 Gb fabric switching
Access Gateway mode: Leverages NPIV to connect to any fabric without adding switch domains to reduce management complexity
Dynamic Path Selection: Enables exchange-based load balancing across multiple Inter-Switch Links for superior performance
Advanced Zoning: Segments a SAN into virtual private SANs to increase security and availability
Enhanced Group Management: Enables centralized and simplified management of SAN fabrics through Brocade Network Advisor
Server Application Optimization: Allows VM QoS, authentication, and monitoring from SAN through adapter to VM and associated virtualized application
The 24-port ESB model (part number 90Y9356) is a fully enabled switch with a complete set of licensed features that maximizes performance, ensures availability, and simplifies management for the most demanding applications and expanding virtualization environments. The factory-installed licenses include:
ISL Trunking: Consolidates ISLs into fault-tolerant and load-balanced trunks with bandwidth of up to 128 Gbps for greater performance and simplified management
Adaptive Networking: Ensures high-priority connections that obtain the bandwidth necessary for optimum performance
Advanced Performance Monitoring: Provides end-to-end visibility into fabric performance to maximize performance tuning and the utilization of fabric resources
Fabric Watch: Monitors and creates alerts based on the health of switch and fabric elements
Extended Fabrics: Extends Fibre Channel SANs beyond traditional distance limitations for replication and backup at full bandwidth
Fibre Channel standards
The switch supports the following FC standards:
FC-AL-2 INCITS 332: 1999
FC-GS-5 ANSI INCITS 427 (includes the following):
FC-GS-4 ANSI INCITS 387: 2004
FC-IFR INCITS 1745-D, revision 1.03 (under development)
FC-SW-4 INCITS 418:2006 (includes the following):
FC-SW-3 INCITS 384: 2004
FC-VI INCITS 357: 2002
FC-TAPE INCITS TR-24: 1999
FC-DA INCITS TR-36: 2004 (includes the following):
FC-FLA INCITS TR-20: 1998
FC-PLDA INCIT S TR-19: 1998
FC-MI-2 ANSI/INCITS TR-39-2005
FC-PI INCITS 352: 2002
FC-PI-2 INCITS 404: 2005
FC-PI-4 INCITS 1647-D, revision 7.1 (under development)
FC-PI-5 INCITS 479: 2011
FC-FS-2 ANSI/INCITS 424:2006 (includes the following):
FC-FS INCITS 373: 2003
FC-LS INCITS 433: 2007
FC-BB-3 INCITS 414: 2006 (includes the following):
FC-BB-2 INCITS 372: 2003
FC-SB-3 INCITS 374: 2003 (replaces FC-SB ANSI X3.271: 1996; FC-SB-2 INCITS 374: 2001)
RFC 2625 IP and ARP Over FC
RFC 2837 Fabric Element MIB
MIB-FA INCITS TR-32: 2003
FCP-2 INCITS 350: 2003 (replaces FCP ANSI X3.269: 1996)
SNIA Storage Management Initiative Specification (SMI-S) Version 1.2 (includes the following):
SNIA Storage Management Initiative Specification (SMI-S) Version 1.03 ISO standard IS24775-2006. Replaces (ANSI INCITS 388: 2004)
SNIA Storage Management Initiative Specification (SMI-S) Version 1.1.0
SNIA Storage Management Initiative Specification (SMI-S) Version 1.2.0